Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with pcsx2 1.0.0
#1
Hey thanks for taking the time to read my message.

Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 4094 MB
CPU name = Intel® Core™2 Duo CPU E8400 @ 3.00GHz
Vendor/Model = GenuineIntel (stepping 06)
CPU speed = 2.999 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0008e3fd
x86EFlags = 20100000
Im having constant problems by having my emulator shut down all the time after 5-10 mins of playing. I also need the best configuration settings for my emulator and i also have a gtx 660. Can someone please give me the best guide for my emulator to stop turning off.[/font]
Reply

Sponsored links

#2
please update to the latest version of pcsx2 as 1.0.0 is no longer supported.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
It would be even better if you get the development version from here .
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
cheers
Reply
#5
(03-03-2015, 05:08 AM)denis261095 Wrote: I also need the best configuration settings for my emulator and i also have a gtx 660.

Depending on the game you may be able to push 3x Native Resolution or higher on a 1080p monitor provided you're using the latest dev build
Reply
#6
Does the constant shutdown of the emulator occur now ? (or) is it resolved ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
Maybe a ram problem.
i5 [email protected],9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply
#8
Sounds like a hardware problem. Check your temps with CoreTemp or RealTemp while playing, and report back.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)