Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with settings + Lines and missing objects Issue
#1
Hi everyone ..

First of all i apologize to be annoying it's my first time using emulation and i'm very bad with these stuffs ..

I tired to follow some threads and youtube videos and every time i end up with new problem ..

Best setting so far for now i have reach it's run games with good speed but sadly it's showing some lines in screen and sometimes weird squares around character or some objects missing ..

Example : http://i.imgur.com/11sM3CH.jpg

Version : PCSX2 1.0.0

resolution : 1920 X 1080

PC : http://i.imgur.com/TjKrES7.jpg

My settings :

http://i.imgur.com/0L6AScF.jpg
http://i.imgur.com/2XOSfh6.jpg
http://i.imgur.com/BgtW0sK.jpg
http://i.imgur.com/IZPMdZT.jpg
http://i.imgur.com/wSjeB1h.jpg
http://i.imgur.com/EYiTcuU.jpg
http://i.imgur.com/9mEvylY.jpg
http://i.imgur.com/HHdm12t.jpg
http://i.imgur.com/nKKsBAl.jpg

Games tested : soul calibur II - Def jam - Final fantasy X ..

So what the best setting i should use !! and how i can fix this issue

Thanx in advance ..
Reply

Sponsored links

#2
That's soul calibur right?

Don't use 1920x1080. Set a custom resolution of 1260 x whatever. This is needed for Namco games.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Edit: Thread now reopened as the multiple BIOS issue has been resolved.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
Okay see above about the black lines in soul calibur.

For the rest: Why have you changed the EE and VU clamping to negative? Put it back to the default chop/zero

Also use DirectX 11 instead of 9
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
I only want give a tip in Soul calibur 3 for me 1366X1366 its the maximun resolution with not black ghostslines.Above this not improvement in the grafich and the ghostline occur.
Reply
#6
(01-17-2014, 05:08 AM)Blyss Sarania Wrote: That's soul calibur right?

Don't use 1920x1080. Either use native resolution or set a custom resolution of 1260 x whatever. This is needed for Namco games.

yes it is ..

I was mean my windows nvidia resolution is 1920x1080 .. so i didn't use it in settings

i change EE and VU to default now it's bit better but didn't fix lines

by the way i think my PC is good enough so what i can add or change to reach best performance !
Reply
#7
Do this stuff:

Go to Config -> Video -> Plugin settings

Change renderer to Direct3d 11 Hardware.

Change custom resolution to 1260x1260 (Only for soul calibur or other namco games, this will fix the lines)
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
(01-17-2014, 05:49 AM)DESTRUIDOR Wrote: I only want give a tip in Soul calibur 3 for me 1366X1366 its the maximun resolution with not black ghostslines.Above this not improvement in the grafich and the ghostline occur.

thanx for tip bro i tested before some minutes but lines didn't gone Sad
Reply
#9
Use the 1260x1260 please, and make sure it's in GS settings that you are changing it. See my post above.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
(01-17-2014, 06:02 AM)Blyss Sarania Wrote: Do this stuff:

Go to Config -> Video -> Plugin settings

Change renderer to Direct3d 11 Hardware.

Change custom resolution to 1260x1260 (Only for soul calibur or other namco games, this will fix the lines)

Awesome now it's fine !! You are my hero Laugh
ok what about other games and is this the best HD setting dude
Reply




Users browsing this thread: 1 Guest(s)