Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with weird glitch
#1
When ever i play a game like Kingdom hearts the top portion of the cutscene is a glitched still shot of the main menu


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
It's a know issue. Just use software mode. It can be enabled with F9 or in the plugin settings.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(01-08-2014, 01:42 AM)Nobbs66 Wrote: It's a know issue. Just use software mode. It can be enabled with F9 or in the plugin settings.
Thank you, but is there any way to activate it permanently (using gsdx9 video plugin)
Reply
#4
Yes,in the option of video-plugin configuration-GSD-renderer
Reply
#5
Remember software mode is more demanding and limited to native resolution though.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Everything is working fine now thanks for your help
Biggrin
Reply
#7
(01-08-2014, 02:04 AM)Blyss Sarania Wrote: Remember software mode is more demanding and limited to native resolution though.

It only needs to be activated for the intro though.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
you'd be better off with using the gamefix under emulation settings -> gamefixes called "Switch to Gsdx software rendering when a FMV plays", that way it will use software mode during videos (fixing that bug) and hardware mode for the game itself (faster and possible to have nicer graphics) and leave GSDX set to Hardware Mode
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Ah yes thank you
Reply




Users browsing this thread: 1 Guest(s)