Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hi. Bug...
#1
Hello guys! I have a PC custom made.. with this specs Intel Pentium G2010 2.8Ghz and 2gb of rams and Intel HD Graphics... I was trying to play Ultraman Fighting Evolution 3 which runs fine on my friend pc with same specs but in my pc it doesnt worked! I have provided the emulog below.. pls help me...
.txt   emuLog.txt (Size: 3,86 KB / Downloads: 141)

Sponsored links

#2
Not a valid bug report, moving to general discussion.

So what exactly doesn't work? What does it do/not do?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#3
(07-14-2014, 01:23 PM)Blyss Sarania Wrote: Not a valid bug report, moving to general discussion.

Can help me pls?
________________________________________________________________
The problem is provided at the emulog.. it just can load bios but until the game it gave me message emulator stoppe dworking
#4
Reread my post and answer what I posted, and then we will see.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#5
(07-14-2014, 01:30 PM)Blyss Sarania Wrote: Reread my post and answer what I posted, and then we will see.

Already did.. pls help I wanna play that game so bad.. Blush
#6
First update to the latest version as 1.1.0 is no longer supported.

http://pcsx2.net/download/releases/windo...ndows.html
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#7
Wasn't the v1.0 bios from japan the only bios slightly different to the others?
#8
^ Nice catch +1

Yes it is. OP, you may have some trouble with that BIOS unfortunately. I don't guess you have another PS2 with a more up to date BIOS to dump from?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#9
(07-14-2014, 02:09 PM)Blyss Sarania Wrote: ^ Nice catch +1

Yes it is. OP, you may have some trouble with that BIOS unfortunately. I don't guess you have another PS2 with a more up to date BIOS to dump from?
sorry for being late... but can you guys send me a working Japan Bios for me? since I cant find nothing else...
#10
No, because that would be illegal and it's against the forum rules to ask that too. As such:

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules, specifically rule #1. Thread closed.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)