Hi! Sorry to register just for a question, but that is what i am doing
I'm having some trouble with PCSX2 that I can't seem to find an answer to.

I installed it with the guide, and managed to get it working, except for one thing: absolutely no input works in the games.

I originally used lilypad with an xbox controller (which works with windows games), set it up, and when the "memory card not detected" text came up, I realized I couldn't press anything at all. So I redid the controls to work with a keyboard, started it back up, and again, the controls weren't recognized.
The game I was trying was Persona 3 FES.

Even though Persona was apparently compatible, I tried Disgaea to see if the problem was only with the game. Neither keyboard nor controller worked for that either.

What's going on? I've tried all the plugins I could, but once the actual game starts, I can't press any buttons!

Sponsored links

Did you check if your button configuration is actually saved? If you installed PCSX2 in a protected folder and/or if you don't have admin rights Lilypad could be having difficulties saving your keys. Does the console display any kind of error?
[Image: newsig.jpg]
Thanks for the response! It still doesn't work, but I hadn't thought of checking if the button config was actually saved. (Un)fortunately, it was.

The console's window title says "patches not found can't apply patches crc=94a82aaa", but I'm not sure if that's really an error. Also, running the program as an admin doesn't seem to have any noticable effect.
Oh it looks like you're using some old PCSX2 version...you should be using 0.9.8 from our site
[Image: newsig.jpg]
oops! musta gotten that version with the bios

sorry to waste your time, but I'm very grateful! thanks :]
*cough* You have to get the bios from your PS2 console for it to be legal...I'll close this now since our rules clearly state we will not give support for pirated stuff.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)