Host Filesystem not working?
When enabling the Host Filesystem option in the "File" Context menu I used to be able to launch extracted games like Half-Life by choosing to launch an elf and selecting it's ".66" executable, that way I could modify config files while the game ran, but does that feature no longer work or exist? I'm using pcsx2-unstable from the official Daily PPA and it's the same for the official 1.4.0 release for Linux and Windows, as well as the latest Windows builds from Buildbot.
Can this feature be re-enabled somehow?

Sponsored links

The feature still exists, it's just been removed from the menu. Look for "HostFS" in PCSX2_vm.ini and change the value to enabled.
Still doesn't seem to work with that option enabled, I had done it before on Buildbot builds from ~5 months ago and it worked.

This is the log from the newest buildbot build with HostFS enabled loading Half Life's SLUS_200.66 executable.
What do you mean by "don't work". You still don't see the menu entry or you can't boot your elf.
(02-09-2017, 01:59 PM)gregory Wrote: What do you mean by "don't work". You still don't see the menu entry or you can't boot your elf.

The ELF doesn't boot, even with HostFS enabled in the pcsx2_vm.ini file.
BitRain, would you like to make a deal? I've been at wit's end trying to get Host Filesystem to work. It doesn't help that I don't know which games or PCSX2 builds support it.

So if you feel up to it and don't mind doing it, can you can describe how you got Host Filesystem working for a game? In return, if I can get it working, I'd be happy to go through the buildbot or PPA builds, track down the build that broke it, and post a descriptive bug report on PCSX2's issue tracker.

The only PS2 games I have on hand to try this out are Frequency, Soul Calibur III, Maximo, Gitaroo Man, and a couple OPS2M demos. If it's not one those, suggest a game and I'll grab a copy off eBay.

Users browsing this thread: 1 Guest(s)