Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do I make textures look smoother while playing Clock Tower 3?
#1
How do I make textures look smoother while playing Clock Tower 3? The game runs smooth and I haven't encountered any problems while playing except that there are some textures in the game (such as the staircase rails) that have really sharp edges. I don't have a problem with this but I would like to have a fix for this, if there is one.
Reply

Sponsored links

#2
If it's just textures, all you can do is make sure texture filtering is turned on in Config-> Video -> Plugin settings. If it's polygons, increasing the resolution to 3x and turning on MSAA(if your computer can handle it) will help greatly.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
go in to the gsdx config, untick "Native" and in the dropdown box choose something like "Native x3" or "Native x4", that will make things look much smoother

Edit: Blyss beat me to it ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Thanks guys. I dropped it down to 2x because I was encountering large FPS drop on 3x (all the way down to 20), but 2x make it look just fine and I haven't had a major drop in FPS yet.
Reply




Users browsing this thread: 1 Guest(s)