Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do I slow my game down to normal running speed? (KH2)
#1
Tongue 
I booted up the game first time and it worked fine and was running at it's normal speed, I proceeded to mess around with graphic settings emulation settings etc to get myself 60fps, which included downloading a file that would allow the game to run at 60fps. Although when I open up the game now the speed % is 200 and I really wanna get it back to normal but am unsure how. It really is annoying having everything running around like sonic.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
Reply
#3
Tab activates turbo mode maybe you selected it since that'll put your game at 200% if you haven't touched that setting.
Reply
#4
(01-28-2019, 04:24 AM)Chillociraptor Wrote: I booted up the game first time and it worked fine and was running at it's normal speed, I proceeded to mess around with graphic settings emulation settings etc to get myself 60fps, which included downloading a file that would allow the game to run at 60fps. Although when I open up the game now the speed % is 200 and I really wanna get it back to normal but am unsure how. It really is annoying having everything running around like sonic.

That happened to me once either.Maybe you inadvertently pressed F4 ? Press it again for Limiter: Normal (Speed).
Reply
#5
(02-02-2019, 08:38 AM)Bernard70 Wrote: How much RAM do you have? And do you have a Chrome (or anything RAM intensive except the game itself) running in the background while playing? Sounds like it could be HDD paging/swapping due to low RAM, or perhaps some process is taxing the HDD so the game can't load its assets fast enough.

Read OP again, then post relevant ideas.
thanks
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)