How to: Windows 10 and Official Wireless PS3 Dualshock 3 Sinaxis
Hello everyone, this is my first post here and I've used the site for about 2 weeks now.

I had the PS3 controller working on Windows 8.1 before I upgraded and it kept all my files intact. Everything seemed to be working fine, except the controller.

Was a fix for some, but didn't work for me: First I tried what they said on reddit, I disabled, deleted, and updated things in the device manager.

Semi important/Important: I can't remember when exactly I did what I'm about to say, but i feel it may have helped? On the Safely remove hardware in the taskbar, right-clicked and clicked "Open Devices and Printers", then navigated to where the controller was (scrolled to bottom), at that point I think it was called a Universal Controller, I right clicked it and uninstalled the driver. Re-plugged in the PS3 controller and it became either PlayStation 3/Game Controller with a weird controller image (may be the same I am seeing now).

Very Important: This is how I fixed it, idk if the semi important stuff is necessary but here is what I did in steps:

1. Plug ps3 controller in using mini usb to usb cord.
2. Get to your Program Files and Program Files (86x) folders, and press the letter S on your keyboard for both
3. Find your Scarlet.Crush Productions folder or search for ScpDriver.exe. (If you do not have it, google scarlet crush productions and go to step 4, but make sure ps3 controller is still flickering, idk if it matters, but mine was flickering still, just take mini usb out and plug back in or take the usb out and plug it back in.)
4. Run ScpDriver.exe
5. Leave Bluetooth checked if you want to use bluetooth dongle, unchecked if you don't have one. (I don't have one).
6. I checked Force, leave this unchecked and let me know if it still worked... I think they said that Forcing was for XP, but I can't remember.
7. Click install. Wait about 3-5 minutes.
8. Your player 1 light should come on solid, and you are back to playing.

Note: I would assume the Bluetooth functions would go back to normal as well.

I looked all over the internet and found no solutions that worked for me, so I made one here. Hope this helps anyone who is having trouble with 10 or maybe even other versions of Windows.

Sponsored links

Gonna move this in to the tools section as that's where all the programs for using your DS3 controller lay.

Thanks for the guide Smile
[Image: ref-sig-anim.gif]


Users browsing this thread: 1 Guest(s)