Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to change language of games?
#1
Good evening!

I'm making my roms with ImgBurn but in many cases i have a problem to change the game language from english to german. My PC / Bios presets are german and all games i tried had original german language settings available. Any solution ?
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I opened the file and i all got was this

Action canceled: Startup aborted: User canceled FirstTime Wizard.
Reply
#4
You need to set your BIOS to be in german if it isn't already (Select No Disc from the CDVD menu then boot), after that when booting your games, if they don't have a language select you need to use the Full Boot option
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)