Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to disable f4 and up fjnction
#1
I am trying to disable f4 key  and maybe f5 f6 aswell as escape , if i use f4 or missclick it it crash my game, because of the speed boost, i have tried removing the bind key in the pcsx 2 ini and leave it blank ,but it still work.
Reply

Sponsored links

#2
What i want to do is disable the frame limiter f4 key so it can be empty , i'd also like a way to disable esc so it dont make me quit the game and have to resume it in pcsx 2 . I tried following this https://wiki.pcsx2.net/Hotkeys to edit the key but whenever i try to edit some key the change dont seem to take place, the command stay the same.
Reply




Users browsing this thread: 1 Guest(s)