How to disable widescreen patches
How is this done in the newest versions? I have deleted all .pnach files I can find  through a search anywhere on my computer, and still when I run games it tells me about active widescreen patches.

Sponsored links

Settings > Graphics > disable "Enable Widescreen Patches".
I'm afraid you'll have to be more specific. Naturally, I've already looked there. Which tab?
Just click on the square left of "Enable Widescreen Patches".
If the marker gets removed then the feature should be disabled.
Yes, I understand how to toggle checkboxes. I am asking where the checkbox is. Settings > Graphics takes me to a tab where I do not see this option, nor in any of the other tabs. Yes, in the old UI I could do this in and instant, but not with the new UI.
[Image: 1675096554-snap-screen-20230130173541.png]
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Ahhhhhh! Thank you. Apparently my tabs were scrolled over and I didn't it. Sometimes I really regret the 4k monitor. Thanks!!

Users browsing this thread: 1 Guest(s)