How to fix Clock Tower 3?
Hi, I already know that this has been reported and solved but I couldn't find how to solve it myself :/.

I'm using "pcsx2-r3878", which is the latest version I could find in your website. And I'm still getting that error related to textures which has been mentioned here:

In the same Thread you said that it has been already solved... that's what I'd like to know, how can I fix this?


Sponsored links

Use either an earlier beta/release of PCSX2 or try one of the newest PCSX2 SVN builds by either compiling it yourself or using a search engine like google then it should work fine.

Not a bug report, moved.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I supposed I had to compile it myself, thanks then Laugh

Has anybody compiled it already and uploaded it?
maybe, but you find find that knid of links here, as we don't support unofficial builds.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Ok, I found one out of here that it's supposed to be the revision I want, but the Bug is still there, maybe because I snap saved while it was showing, I'll try another save backup.

Users browsing this thread: 1 Guest(s)