Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to hide the text when saving the game?
#1
Hello, i just tried the latest of the pcsx2 today.
Everything running perfectly but when i try to save the game,
There is some green words which will appear on the top left of the game.
And my Bandicam has recorded them as well.
Is there any way to hide these texts?
Many thanks!  Biggrin Biggrin


[Image: 0H_vPBocJjNCz3s1k4JSQEFCgecJ5IUFvUAxhZck...62-h873-no]
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
Go to Config > VIdeo (GS) > Plugin Settings > OSD Configuration (it's near the bottom) and turn the "Enable Log" option off. Wink
Reply
#4
(02-06-2018, 06:55 PM)FlatOut Wrote: Go to Config > VIdeo (GS) > Plugin Settings > OSD Configuration (it's near the bottom) and turn the "Enable Log" option off. Wink

Wow, thank you very much!
You are the legend! Biggrin Biggrin
Reply




Users browsing this thread: 1 Guest(s)