Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to keep FPS when I run a game
#1
Hi, when I´m trying to play a game, at first it starts with 45-55 fps, but later fps are 20-30 and the game run very slow, and its uncomfortable Wacko

Any solution?

Regards!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Intel Core i5 3470 CPU @ 3.20GHz 3.60GHz
4GB RAM
NVIDIA Geforce GT 620
Windows 8

I´m using the 1.0.0 r5350 version

I´m only using this non default setting, because i have read that if I use this, the game will run better. ("preajuste")
[Image: np77.jpg]

And I only play one game: Dragon Quest 8 The journey of the coursed king(in spanish) and I play from DVD.
Reply
#4
(08-01-2013, 09:54 PM)chema3 Wrote: Intel Core i5 3470 CPU @ 3.20GHz 3.60GHz
4GB RAM
NVIDIA Geforce GT 620
Windows 8

I´m using the 1.0.0 r5350 version

I´m only using this non default setting, because i have read that if I use this, the game will run better. ("preajuste")
[Image: np77.jpg]

And I only play one game: Dragon Quest 8 The journey of the coursed king(in spanish) and I play from DVD.

#1: If you're ever having problems with a game, use the default settings... don't adjust settings just because a random search told you so, even if it was mentioned on these forums (unless it was a fairly recent post) this is because PCSX2 is ever changing and things that were true a year ago may not be the case now. Most settings are perfect as default, and most games that require special settings already adjust to those by default.

#2: Slowdowns on this game are rampant on the video card end. You can try lowering your internal resolution. Also, running from a DVD directly is NOT recommended because of how PC DVD drives differ from PS2 drives (PC drives are constantly spinning down the disc when not in use, this causes massive lag)

Instead google imgburn, it's a free program that will turn your DVD into an ISO file. Run the ISO file instead and it should also help pretty dramatically.
Reply
#5
EDIT: I have the solution for my problem. I was using one non default setting, in the video plugin.

Now I can play very good, the FPS always are 50+, thanks to all for the help! Smile Smile
Reply




Users browsing this thread: 1 Guest(s)