Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Huh..
#1
So. I haven't been here for awhile but did they remove support for SSE2 and AVX? Cause the latest dev builds no longer have those GDSX plugins. Just wondering cause the best my cpu supported was AVX and SSE4.1
[Image: xckarn-5.png]
Reply

Sponsored links

#2
(11-02-2017, 02:49 AM)rikimaruaxu Wrote: So. I haven't been here for awhile but did they remove support for SSE2 and AVX? Cause the latest dev builds no longer have those GDSX plugins. Just wondering cause the best my cpu supported was AVX and SSE4.1

no they dropped SSSE3 and AVX1. But the SSE4 plugin is apparently faster than the AVX1 plugin was.
Reply
#3
ah. Okay then. Thanks for letting me know.
[Image: xckarn-5.png]
Reply
#4
The sse4 plugin will make use of avx1 if it's available. We haven't dropped it as such we have just reduced the number of plugins available
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)