Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I Need Some Help
#1
Hello
Game : Guitar Hero Metallica
Region : NTSC
Emulator : PCSX2 V 1.0.0
Specs : Intel Core i5 Ivy Bridge 3570k 3.4GhZ Quad Core
: 4GB DDR3
: nVidia GeForce 8600 GT Silent Pipe II ( 256MB DRR3 / 128bit)
: 3rd Generation Processor Graphics - Intel HD Graphics 4000

Well I downloaded the default 1.0.0 emulator , installed it , and configured it as this: GS: AVX - - > Config - -> Direct3D10 (Hardware) , resolution : 640 x 480
The Main Problem Is : I emulate the ISO file , the game loads... I have 60 fps almost everywhere , when I go to the Select A Song List there my fps drops to 40 - 50 fps , I select a song , the game loads in 59 - 60 fps and when the gig starts , my fps drops to 0.55 - 1.20.. I tryed to configure the emulator .. but the most succesfull config was 16 fps in-game (All Thease things were tested on GeForce 8600 , I have not tested the game with Intel HD Graphics 4000)

Please help me and sorry for my bad grammar.
Thank You
Reply

Sponsored links

#2
I am no expert but doesnt the AVX plugin only apply to software mode?

You may want to either use software mode of try one of the other plug-ins. Take this with a grain of salt though Smile

If you do want software mode then you will likely have to overclock your CPU.
Intel Core i5-8600K @ 4.5 GHz
GeForce GTX 1080 SC2 Stock
ASRock Z370 Taichi LGA 1151 mobo
CORSAIR Vengeance LPX 16GB 2400 DDR4 RAM
SAMSUNG 970 EVO M.2 2280 500GB PCIe SSD
Indigo Xtreme Thermal Interface Material
Phanteks Enthoo Pro ES614P Black Steel Case
EVGA SuperNOVA 750 G2 220-G2-0750-XR PSU
Windows 10 64-bit
Reply
#3
Thnx but I forgot to mention that I cannot change to other GS , just AVX , and I tryed it on software mode and the result are : Great Graphics increase , but i still got 1 - 2 fps with it...
I don't know if it's necessary to overclock the processor because it's powerfull enough.. and I don't know if it's healthy...
Reply
#4
1- update directx. That should allow you to use gsdx sse4 in hardware mode
2 - use native res only in gsdx options.
3 - enable recommended speedhacks ( especially mtvu)

Then report back
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
1- I uninstalled the emulator and installed it back but this time I cheched the DirectX Web Installer , so gsdx sse4 has become available , I selected It , Direct3D10 Hardware + native res

2- I enabled all recommended speedhacks + mtvu

Result : A Nice 2 - 3 fps gameplay Smile
I guess it didn't worked :| do you know anything else?
ThX
Reply
#6
set gsdx sw rendering threads to 2 or 3 (experiment a bit)
and use gsdx software mode (F9).
that said, it's highly possible it won't be playable anyways.

your best bet is to keep playing on your PS2 until you can get a better GPU
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)