I am confused. Need help - advices.
Hi everyone, this is my first post.
I was into ps2 emulation but my old amd 2core notebook newer allowed me. Now I have Intel 2500k cpu @ 4.6Ghz with 8gb ram and amd HD5850 gpu. I tried okami with 6x native, it was beautiful to play. But, after spending many hours at google search I am confused from shadow of the colossus compatibility issues. Game goes slow like its running on my amd 2 core notebook even in 2x native res. I got 9.8 latest pcsx2 and its default plugins, but I have tried some other plugins.

All I want to know is:
1.Is there a way to run sotc in decent framerates in HD
2.what about the intense brightness that makes everything just "white"

if I cant run, who else can run this game in pcsx2, I wonder and wanted to ask. thanks for reading.

Sponsored links

about sotc : use vu cycle stealing speedhack (set it to 1 or 2) and set gsdx internal res to 1024*1024 (AFAIK, it helped to reduce that "intense brightness" thing)
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
1024x1024 magically helped with the bloom-overbrightness of scenes. However, now shadows and almost everything looks like "double" - drunk vision.. tried alpha and offset hacks. nothing worked.
so, is this guy trolling or what? he is playing with pcsx2, ultra smooth, ultra goodlooking almost a next gen ps4 console..
any answers??
Did you read what jesalvein suggested? The game benefits greatly from that speed hack (in fact, it was designed based on this game)
[Image: newsig.jpg]
You would probably get best results by simply using the ultra-hidden-ninja-wizard-forum-feature called "search" couse there was a huge SotC thread somewhere already with discussion about making it as glitch-less as possible.

SotC also had at least a few tries to make it looks better in svn which maybe is worth to try, and a note to what you're doing using custom res and offset hack - that will not work. As far as my knowledge(or lack of it) goes offset hack works only in native multiplier soo x2, x3 and soo on and doesn't change anything in custom res.

Users browsing this thread: 1 Guest(s)