Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I can't edit my controls.
#1
[Image: 7143443n.png]
Reply

Sponsored links

#2
(03-09-2014, 08:32 PM)zdravko_messi Wrote: [Image: 7143443n.png]

Run PCSX2 as administrator (Right click->Run as administrator)
Reply
#3
If that doesn't work do this:

Right click on the directory PCSX2 is in and select properties. Down at the bottom, untick read only.

I had this exact problem myself FWIW.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
(03-09-2014, 09:40 PM)Blyss Sarania Wrote: If that doesn't work do this:

Right click on the directory PCSX2 is in and select properties. Down at the bottom, untick read only.

I had this exact problem myself FWIW.

Thank you very much! Smile
Reply




Users browsing this thread: 1 Guest(s)