I can't get ANY games to work no matter what.
So, I've tried EU,Jap & US versions of Manhunt, Manhunt 2, Star Wars: Battlefront 2 & True Crime: Streets of LA. I can't get a single one to boot. I can however, get the PS2 home screen to work, so I'm guessing its not totally broken. I've tried the 3 default CDVD plug-ins, all the region BIOS' to no avail. I've gotten the games from "*removed*" if that is any help.
Here's a copy of the console when booting S/W:BF2 in USA BIOS.
Trying to live in a bit of nostalgia here and have tried on & off for years and have never been successful. Sad

PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Home (build 16299), 64-bit
    Physical RAM     =  32693 MB
    CPU name         =  Intel® Core™ i7-7700 CPU @ 3.60GHz
    Vendor/Model     =  GenuineIntel (stepping 09)
    CPU speed        =  3.599 ghz (8 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbff
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.16299
    Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
    Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
    Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
    Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 120ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
    Init GS
Windows 10.0.16299
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: C:\Users\mitch\Desktop\Games\PSX2\SW VF2\USA\IRX\DNAS300.IMG
    Image type  = Audio CD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (115 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
    Closing SPU2
Current Renderer: Direct3D9 (Hardware mode)
    Closing PAD
    Closing GS
NVIDIA GeForce GTX 1080 (
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)

Sponsored links

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.

Users browsing this thread: 1 Guest(s)