I can't get anything to load past menus!
I'm new to the whole emulation thing (other than SNES, NES, and Genesis hahaha)

I have tried a few times to run a couple games:

Call of Duty 3
Call of Duty World at War

The only one that will load is COD3 and once I get passed the main menu and the 1st video, It goes to a loading screen, then it poops and closes out.

I dont know if it has something to do with my machine or whats going on. My machine isn't the best, but its not HORRIBLE either:

Intel Core I5 750 Quad @2.66ghz
2gb 1333mhz DDR3 Dual Channal

and please don't laugh when you see this but its all I have for the time being ...

128 MB EVGA FX 5200 PCI

Not PCI-E, PCI, which may be causing my issue but I have had everything till this point run fine on it.


Sponsored links

pcsx 2 version ?
plugins settings ?
Screenshots ?
Console log ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
is it a tlb miss cycle error ?
Cuz normally pcsx2 automatically shuts down when there is a tlb miss error

vtlbDefaultPhyRead32: 0x1E5EB2ED
vtlbDefaultPhyRead64: 0x13FB90
vtlbDefaultPhyRead128: 0x13FB90
vtlbDefaultPhyWrite8: 0x13FB90
vtlbDefaultPhyWrite16: 0x13FB90
vtlbDefaultPhyWrite32: 0x13FB90
vtlbDefaultPhyWrite64: 0x13FB90
vtlbDefaultPhyWrite128: 0x13FB90
(EE) Tlb Miss, addr=0x162 [load]
(EE) PC: 0x002da814 Cycle: 0xb2c527d5
and closes

p.s. 128 MB EVGA FX 5200 PCI Ohmy can this be the problem....or not??

I could be wrong Smile

Rly need your console log
I'm inactive on this, dedicating most of my time to osu!
Version: 0.9.6
Plugin Settings:
Graphics: GSdx9 Software 640x480 @ 60hz, Pixel Shader 2, no interlace, 4:3, sw render threads 3 (tried 1-4 but made no difference)

Sound: None

Cdvd: Linuz Iso 0.8.0

Controller: Lillypad 0.9.9

Bios: Usa v1.60

I don't know where to find my console log, I went to the install folder and the only logs I found where completely unrelated
take a screenshot of the black window to get the console log.
try using latest public beta and latest plugins pack, it may help.
about GT4 : this game is quite hard to emulate. AFAIK only the NTSC version works.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
It was a vtlb error thing

vtlb miss : addr 0xC2BEBF0, mode 0

Whet the hell is that and what do I do to fix it
this can come from your disc
did you try laoding with the original disc ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Yes, it was ripped from it. Its just weird that all 3 are doing the same thing. I'm trying what you suggested and I'll see how that goes.
Quote:128 MB EVGA FX 5200 PCI
Wow that some ancient piece of hardware right there. Though I read its still compatible with the emu it will perform poorly. Getting a 9600gt or better might be in order since youve got a good cpu already and your Video card is a serious bottleneck.
My PS2 Resurrected:
AMD Phenom II x4 oc 3.4ghz
GTX 560 1gb
Western Digital 300gb hdd
4gb ddr800 kingston ram
Asrock N68-S Motherboard
just go buy a new one for 50-70 dollars euro whatever it will still be like 10times better than what u have and u will be able to play all the games u couldnt (u couldnt cause your gpu doesnt support shader model 3.0)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest

Users browsing this thread: 1 Guest(s)