Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I can't get games to work.....log data inside..
#1
Running Omen5 laptop, high spec, but I can't get the emulator to work.  Bios is installed correctly too.  I am running Nvideo so chose OpenGL- hardware in settings, and have also tried different settings to no avail.

The following happens with 3 different games.  I am tech literate too....well, I thought I was.....  ;-p

Code:
PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System =  Microsoft  (build 9200), 64-bit
Physical RAM     =  8075 MB
CPU name         =  Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
Vendor/Model     =  GenuineIntel (stepping 09)
CPU speed        =  2.807 ghz (8 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll 
Windows 6.2.9200
Binding  PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll 
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll 
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll 
Binding   FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll 
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 291ms)
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Marks\Games\PS2\Castlevania - Symphony of the Night (Track 1).bin
Image type  = CD
 * CDVD Disk Open: CD, 1 tracks (1 to 1):
 * * Track 1: Data (Mode 1) (229020 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
Failed to find glDepthRangedNV
Supported Opengl version: 3.3.0 - Build 22.20.16.4815 on GPU: Intel(R) HD Graphics 630. Vendor: Intel
Buggy driver detected. Geometry shaders will be disabled

INFO: GL_ARB_separate_shader_objects is supported
INFO: GL_ARB_gpu_shader5 is supported
INFO: GL_ARB_shader_image_load_store is supported
INFO: GL_ARB_clear_texture is not supported
INFO: GL_ARB_buffer_storage is not supported
INFO: GL_ARB_shader_subroutine is not supported
INFO: GL_ARB_explicit_uniform_location is supported
INFO: GL_ARB_texture_storage is supported
INFO: GL_ARB_shading_language_420pack is supported
INFO: GL_ARB_multi_bind is not supported
INFO: GL_ARB_bindless_texture is not supported
INFO: GL_NV_depth_buffer_float is not supported

McdSlot 0: C:\Users\markk\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\markk\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan   v01.00(17/01/2000)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
NVM File Not Found, Creating Blank File
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
File could not be created.Path: C:\Users\markk\Documents\PCSX2\bios\scph10000.nvm
(pxActionEvent) (thread:EE Core)
Plugins shutdown successfully.

On the castlemane game I get a popup "file could not be created, c:\user\jeff\documents\PCSX2\bios\scph10000.nvm" But I am an admistrator, and run the exe as an administrator.
Reply

Sponsored links

#2
Re rip your BIOS
Reply
#3
Also, it looks like that even though you have a NVidia GPU, the program is utilizing your built-in graphics card, which is your Intel HD 630 graphics card. Try changing your adapter settings in your Gsdx settings as well.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#4
@gtgamer468

I re-ripped the bios now game runs....slow...using intel mobo chip and not geforce card for some reason.

Where do i get to my Gsdx settings? My config > video > plugin settings are set to the right card NVIDEA GEFORCE 1050, and it has the latest drivers, and runs heavy N64 games smooth.

Game runs now but super slow - and I can see it used Intel and not the NVideo card.

Code:
pening GS
3.x GL context successfully created
Failed to find glDepthRangedNV
Supported Opengl version: 3.3.0 - Build 22.20.16.4815 on GPU: Intel(R) HD Graphics 630. Vendor: Intel
Buggy driver detected. Geometry shaders will be disabled

INFO: GL_ARB_separate_shader_objects is supported
INFO: GL_ARB_gpu_shader5 is supported
INFO: GL_ARB_shader_image_load_store is supported
INFO: GL_ARB_clear_texture is not supported
INFO: GL_ARB_buffer_storage is not supported
INFO: GL_ARB_shader_subroutine is not supported
INFO: GL_ARB_explicit_uniform_location is supported
INFO: GL_ARB_texture_storage is supported
INFO: GL_ARB_shading_language_420pack is supported
INFO: GL_ARB_multi_bind is not supported
INFO: GL_ARB_bindless_texture is not supported
INFO: GL_NV_depth_buffer_float is not supported
Reply
#5
Here's what I get when I go to my Gsdx settings:
Mine is greyed out since I have only a NVidia graphics card installed in my PC. You might want to re-check the settings. Send a screenshot if needed. If the program is still running with the Intel card, then check your drivers and make sure that the NVidia card has its drivers installed.


Attached Files Thumbnail(s)
   
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#6
1.2.1 is old and unsupported anyways
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(03-19-2019, 07:50 PM)gtgamer468 Wrote: Here's what I get when I go to my Gsdx settings:
Mine is greyed out since I have only a NVidia graphics card installed in my PC. You might want to re-check the settings. Send a screenshot if needed. If the program is still running with the Intel card, then check your drivers and make sure that the NVidia card has its drivers installed.

Thx....yes, windows was setting intel to default - so I made Nvidia default - and the VM liked it, and the game loaded - but SotC ran slow....20 fps.

I ran a benchmark test and my Graphics card is fine for this - so still confused a little.
Reply
#8
ah - working...new DirectX, reinstalled latest PCSX2, and changed from OpenGL to DX11 :-)

Now have a pad problem...using 2 USB XBOX360 style controllers. Can conffigure one of them manually in emulator, but doesn't work in the game.

Will lilypad help me? I see it greyed out?
Reply




Users browsing this thread: 1 Guest(s)