I can't run any game
I am a Spanish new user of PCSX2 on Mac (Hello, by the way).
I'm trying to run some games for many days, but I haven't any progress.

I have the last package, the correct Bios, and the last versions of the plugins, downloaded in the oficial Website or this forum.

I tried to run 2 games, Metal Gear Solid 3 and Harry Potter Quidditch.
Both games have same error:
ZZogl: initialization successful
ZZogl: Disabling MRT depth writing
ZZogl: Disabling MRT depth writing
csx2.sh: line 2: 43981 Segmentation fault      ./pcsx2

Harry Potter Quidditch starts, but in presentation video, it looks all screen green, when it finished, Show the WB logo and Loading screen, but after this, the game crashes and gives the error in X11 console.

How can I run the games?

(Sorry for my english)

Sponsored links

My guess it's probably the incompatibility of these particular games with pscx2/mac. Some of the games requires specific dirty hacks to make them work but as I don't have these games I haven't tested them
Ok, I will try with other games. thank you.

Users browsing this thread: 1 Guest(s)