I can't see the floor on FFX
Hi, i've downloaded Final Fantasy X to emulate it with PCsx 2.0 9.6 (i have the bios, plugins, patches...), i run the game with the iso file but when i start a new game (and in the begining video) i can't see the floor... everything is OK but the floor it's missing, i have no speed hacks activated, i use the graphic plugin GSdx 890 (MV 15.00, SSE 3.0) with this config:
resolution: 1680x1050
render: Dx10
shader: 3.0
interlacing: none
aspect: 16:9
D3D internal resolution: 1680x1050
SW rend: 1

NLOOP HACK, texture filtering, logarithmic Z and Alpha correction activaded

game runs at 60 fps (100%) so i don't have hardware problems and i have latest drivers installed...
Anyone knows why i can't see the floor?

And... i have the original game too (in a dvd) but when i select run from a dvd/cd it's request an iso... how can i run the game from my dvd?

PD:I'm not english, i'm spanish so don't be very technical when explaining

Sponsored links

Are you sure the NLOOP hack is enabled? A black check not a gray one? That should fix it.

Try downloading the latest beta from the downloads forum. It comes with the latest gsdx plugin as well and the problem should be fixed.
why the ppl dont read the rules? and why they agree the disclaimer when they dont even read it? :s
I can't remember the specific fix, but your settings seem mostly OK.

For settings which work with FF X as perfectly as they can with PCSX2, check out the link in my signature for recommended settings.
Check out my snazzy Youtube channel, with many great PCSX2 emulation videos! Laugh http://www.youtube.com/user/curryking1 Laugh
(09-11-2009, 07:44 PM)euforia Wrote: Hi, i've downloaded Final Fantasy X...

Bad start, check our rules Tongue

Quote:Warez talk is prohibited and frowned upon, to prevent legal issues. You may not post links or refer to any kind of BIOS, ROM, ISO, Game that has been illegally obtained or shared.
If any post like that is found, the thread containing it will be closed and further support will be revoked.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)