I cannot run game
Help me please.I cannot run game.After intro of Sony it does appear by menu [Image: de2ae47f73fe.jpg], I all do tune, and after anything occur,how run game itself?
P.S Sorry,but I russian,translator - evil =_=

Sponsored links

Try using the command run CD/DVD instead. Are you trying to run a game from cd or ISO?
[Image: firmadisgaea1pcsx2.jpg]
I run game from iso,it is necessary to write down means to the disk and using the command run CD/DVD ?
Use PCSX2 v0.9.6 and follow the configuration guide,your answer is there and very detailed too.
[Image: newsig.jpg]
I use PCSX of 0.9.6.I altogether only it asked, as to pass further this of menu.I already wrote means on cd, wrote the files, which were found in the means on cd, nothing helps =_= It is earlier, when I only established program, there was no this fucken menu
I have same problem Sad
I used to have the same problem an solved.
make a mdf/mds image with daemon tools pro then create a virtual drive and maunt the mdf image.
I used gigahert'z cdvd plugin; select your virtual drive in the plugin options then run the execute game.
maybe this can solve your problem
Select the Linuz Iso as your cddvdrom plugin. Leave the Iso textbox blank in the Linuz configuration. Select "Run from CD/DVD" in the File menu and select the iso you want to play with.
use linuz and make a cue/ccd file and start from that, it might fix it

Users browsing this thread: 1 Guest(s)