I didn't know where else to put this so......
I am trying to get PCSX2 to work on my Widows XP...
which doesn't have internet...

when i hit run cd (which i have made into an ISO...)
*and yes its running from the right drive*

it tells me to update my directx
so i did.. my PC now has Directx 10....
and its still telling me to update it!

Does anyone know what to do?

Please and thank you,

With Love,

Sponsored links

open and run this


btw, if you made an iso of your game, why are you still trying to run it from your optical drive?
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
okay i installed it.. now i get these messages



i don't know,
but is there a way to make the CPU compatible ?
(and i meant the iso drive.. in daemon tools! lol)
Yuffie: Dont use the SSSE3 plugin, you have an AMD processor which only has SSE3 (notice 1 "S" less)

please use the SSE2 plugin.
[Image: ref_sig_anim.gif?ex=65f40671&is=65e19171...551a681a&=]

Oh my god..
i am such an idiot..

you see it worked perfectly on my Vista.. just a bit buggy..
so i just copied everything to a flash drive.. and transferred it..

and i was like.. why is XP not working
Thank you so much..

but should i run is software or hardware mode???
well your card is pretty good, so unless you are having severe graphical issues, stick to hardware mode.
[Image: ref_sig_anim.gif?ex=65f40671&is=65e19171...551a681a&=]

and use Linuz Iso instead for your iso (unmount the iso first) Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja

Users browsing this thread: 1 Guest(s)