Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I have a high end setup, but only get 35 fps in game
#1
Hey guys, I used to have a laptop with a GTX 660M and a dual core i7 processor, it used to run my game, Neopets the Darkest Faerie at 60fps no problem. Then I got this setup :

Intel i7 4790k @ 4Ghz boost @ 4.4Ghz
PNY GTX 780ti reference edition
16gb hyperx 1866mhz memory
2 120gb SSDs
1 terabyte WD Blue
MSI z97 krait edition motherboard

my monitor is 1080p*

I've been playing all day with PCSX2 settings and I just don't know what to do anymore. my build is more than capable of playing these games, in fact my gpu temps are pretty much idle while trying to play.
Reply

Sponsored links

#2
Sound like either the gpu is clocking is speed back and or the cpu too

do you have profile for pcsx2 in nvidia CP set to max performance? do you have speedstep enabled?? if so disable it either via bios or windows power management

PCSX2 has tendency to throttle the gpu and cpu back to low clocks cause it think it not needed.

I know on my system if i have speedstep enabled my cpu clocks jump from 2.8ghz to 1.6ghz at random and if i dont use max performance in nvcp the gpu clock jump all over the place in games which played havoc on the performance of the said games.


I have since set nvcp to max performance for global alt you can use adaptive in global and set profile up for pcsx2.exe and set that to max performance. I recently put speedstep back on inthe bios, but set Min/Max processor state in power options to 100% which same effect as disable speedstep in the bios. if this dont fix your issue I would start with defualts all setting in pcsx2.
Reply
#3
His setup should be more than capable as indicated without disabling speedstep and without using max performance. I don't have to disable those and everything runs smooth for me. We never should disable those things unless we want a high electricity bill. The problem must lie elsewhere.
Model: Clevo P570WM Laptop
GPU: GeForce GTX 980M ~8GB GDDR5
CPU: Intel Core i7-4960X CPU +4.2GHz (12 CPUs)
Memory: 32GB Corsair Vengeance DDR3L 1600MHz, 4x8gb
OS: Microsoft Windows 7 Ultimate
Reply
#4
I agree that the problem is elsewhere, although the amount of electricity you are gonna save is really not much at all unless you have a huge per kilowatt hour cost like some countries do.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(04-15-2015, 02:51 AM)shinra358 Wrote: His setup should be more than capable as indicated without disabling speedstep and without using max performance. I don't have to disable those and everything runs smooth for me. We never should disable those things unless we want a high electricity bill. The problem must lie elsewhere.

that simply not always true it also the simplest of thing to check. newer cpu also clock back even farther then my cpu does when speedstep is enabled. and pcsx2 has habit of shooting the cpu clock all over the place. along with gpu I Seen my gpu try and run 320mhz in some game cause adaptive "thought" it didnt need more power.
Reply
#6
I've seen it many time with Nvidia GPU, mine does it too.

I've not really seen it too much with CPU though. I have AMD cool n quiet enabled and I have no issue with it in PCSX2.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
I have seen my cpu clocks clock back forth in both VP2 and Xenosaga DQ8 cause perforance issues and few other games when i just let speed step do its things. it why I have always recommend the disabling speedstep and using max performance. as first thing to check.
Reply
#8
Thank you so much guys, I changed the power settings then I got 500fps xD so I had to turn on Vsync. Again, thank you guys for everything
Reply
#9
something was clock back when wasnt supposed to be like i said XD
Reply




Users browsing this thread: 1 Guest(s)