I'm stuck? SMT Nocturne
For some odd reason I can't decend to B12 in Assembly of Nhilo

I'm directly at the ladder but no prompt shows up

[Image: 38964673.png]

defualt settings on everything

no speedhacks

using current stable build

Using GSDx10 HW mode with no texture filtering or vsync

Sponsored links

As far as I remember that happens if you set the clamp modes in "config > advanced" to none, try setting it to normal or higher and reloading from your last memcard save to go for it again.

Edit: hmmm... might have been the round modes needing nearest/negative...
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Yeah, one of the round modes fixes it.
yep problem solved. strange as the game has been working fine with default settings till now
Floating point rounding differences between x86 and the PS2 floating point units are a pretty big issue we have.
It's entirely expected to run into it in a few games, eventhough they run fine otherwise.
Sorry to revive this topic, but I didn't want to make a redundant thread since I ran into the same problem and none of the round modes fixed it. I tried it immediately, reloading data from the save terminal just south of the puzzle, and the save terminal at the top of the Assembly of Nihilo.

What are the exact Advanced options that make this work? I'm using the 0.9.6 version still since that's the one that runs the game.
Try higher clamp modes too, try the latest beta.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thank you, that turned the trick. I messed with the clamp and round modes for a bit. Sorry to be a pain and ask about simplistic solutions.

0.9.7 doesn't run Nocturne, so I only use it for Wizardry. And it doesn't seem to like 0.9.6's memory cards. I'm okay with using both, however, though I find 0.9.6 has an interface that's less clunky and confusing.
What do you mean it doesn't run nocturne? It works fine here. Any errors?
Mem cards should also work perfectly between versions so it seems you're doing something very wrong Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
hrm. Im with PCSX2 and I'm stuck exactly at the same place. I tried to play with clamping and rounding(I've tried nearest/negative and extra+preserve sign) , but nothing seems to work :/ Am I doing something wrong? I reload from mem card in the same room...

Users browsing this thread: 1 Guest(s)