Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I need help :(
#1
This has been asked before and some beautiful people have posted bugfixes but none of them seem to work for me. I need specific help apparently.

I installed the full installer of pcsx2 0.9.7 and run it, it shows first time config screens, I get to the Plugins portion, everything looks great so I press Next. It shows this [Image: VJ5B1.png] forever and ever.

Here is my emulog


Quote:Loading plugins...
Binding GS : C:\Program Files\PCSX2 0.9.7\Plugins\gsdx-sse2-r3878.dll
Windows 5.1.2600 (Service Pack 3 3.0)
ATI Radeon HD 4600 Series (6.14.10.7149)
Binding PAD : C:\Program Files\PCSX2 0.9.7\Plugins\lilypad-r3878.dll
Binding SPU2 : C:\Program Files\PCSX2 0.9.7\Plugins\SPU2-X-dev.r3125m.dll
Binding CDVD : C:\Program Files\PCSX2 0.9.7\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files\PCSX2 0.9.7\Plugins\USBnull.dll
Binding FW : C:\Program Files\PCSX2 0.9.7\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files\PCSX2 0.9.7\Plugins\DEV9null.dll
Plugins loaded successfully.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
ATI Radeon HD 4600 Series (6.14.10.7149)
Init PAD



Please help I want to use this program very badly.
Reply

Sponsored links

#2
You seem to be using random versions of the plugins, I suggest you completely remove it or uninstall your PCSX2 and install again with only the plugins in the latest beta and preferably to a location outside the default one, like C:\PCSX2.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Quote:Loading plugins...
Binding GS : C:\PCSX2\Plugins\gsdx-sse2-r3878.dll
Windows 5.1.2600 (Service Pack 3 3.0)
ATI Radeon HD 4600 Series (6.14.10.7149)
Binding PAD : C:\PCSX2\Plugins\lilypad-r3878.dll
Binding SPU2 : C:\PCSX2\Plugins\spu2-x-r3878.dll
Binding CDVD : C:\PCSX2\Plugins\cdvdGigaherz.dll
Binding USB : C:\PCSX2\Plugins\USBnull.dll
Binding FW : C:\PCSX2\Plugins\FWnull.dll
Binding DEV9 : C:\PCSX2\Plugins\DEV9null.dll
Plugins loaded successfully.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
ATI Radeon HD 4600 Series (6.14.10.7149)
Init PAD

Similar emulog same outcome. Still sticks on Applying Settings.
Reply
#4
you using too much key mapping in Lilypad settings.
try remove some "unnecessary" bind keys in the lilypad settings.
or change to SSXPAD plug-in.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
Why did that work tallbender... Weirdest bugfix ever. Pcsx2 team, get on that. Thanks alot man.
Reply
#6
Now there is no way to click Configure on lilypad and SSXPAD freezes when trying to map buttons. Also games freeze on load. Yeahhhh nevermind I didnt wanna play this THAT bad.
Reply
#7
Make sure to delete all the ini files under the "inis" folder that probably is under your Documents\PCSX2 folder.

The first installation may have left the compromised ones there, this procedure grants they are all regenerated.

Probably you should delete the whole PCSX2 folder (the one under Documents), just make sure to backup the BIOS, memcards and sstates if they are there and before doing so.

P.S. Be aware that advice do avoid installing in C:\Program Files (x86) as so any other Windows "protected" folder should be applied for any game you install from now on (I mean all, even the native PC games). Avoiding them will spare you many headaches in the future.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)