Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I need help in linux mint 9
I downloaded pcsx2 1.0 for linux mint 9. I went to the terminal and typed sh pcsx2 didnt not work to run it, and typed bash pcsx2, but nothing either. Please help me!

Sponsored links

pcsx2 is not a shell script. is a shell script
file POSIX shell script, ASCII text executable
Anyway execute directly the script ie don't prefix it with sh/bash or whatever.
I tried what u said about file that did not work either. In terminal it says this and please help me!    
like I said, don t use bash. you need to execut the script directly => ./
Go to the directory where your pcsx2 is.

Type sh ./

This code run the shell interpreter or the bash one with ./ as first parameter. In the case of PCXS2 it is incorrect.
sh ./  or bash ./

This code run the executable. You must use this one
Wow. Learn something new everyday.
Hum, I migh be a litte wrong, sorry. Actually bash ./ will work. The script automatically detect the PCSX2 executable from the script position but that only work if you provide the path when you call the script.
ie ./ is ok, PCSX2 dir is .
ie is ko, PCSX2 dir could be anywhere

I think I could improve the script a bit and allow to run if people are in the good directory in the first place.

Edit: I fixed the behavior on trunk now bash will work.
I tried that code ie ./ in terminal and it said ie command not found. I tried the other commands, and it wont work either. This is what it says again    
Don't put 'ie' <= it is an english word Wink
The previous command was good, but you need to install the 32bits dependency. And a more recent version of libstd++ too

Users browsing this thread: 1 Guest(s)