ICO and SOTC shadow problem
the the shadows of the characters look quite " smeared "
any way to fix that,beside using software mod?

Sponsored links

I have a similar graphics error.

I have the same error in SOTC

But in ICO I tend to have no shadows on most surfaces and When i do they are stretched, seems like they are being projected from the wrong angle.

I also have another weird error in ICO where the bloom effects are offset and don't line up properly with their source and seem to repeat at the bottom of the screen, setting the D3D internal res in GSdx to Native fixes this issue, but not the shadows(but then I get terrible aliasingSad)

I'm using GSdx 0.1.4 and have a Radeon 3870 and core 2 duo 2.66ghz on windows 7. The errors happen in both dx9 and 10 hardware but not software.

Attached Files Thumbnail(s)
use GSDX after rev1650 or exactly 1650 and add the lines
to your GSDX.ini
if the bloom is still off use different values trial and error will prevail^^
Chicken is not Vegan?


The shadows can't be fixed currently, and for the offset problem do what kabooz suggested.
Both bugs are hardware limitations ><
Cool, updating GSdsx fixed the error with the shadows only showing up on some surfaces(still stretched though), and the offset function fixed the bloom.

But now I get another weird graphic problem only in some areas where there is strange ghosting of the image, which is not only offset but a little bit squashed in height. The ghosting seems to happen regardless of the pixoff values, but the pixoff values do have strange results where there is even more ghosting but doesn't fix it.

Attached Files Thumbnail(s)
The only complete fix would be to use native resolution (which won't look near as good) otherwise you just have to try messing with offsets till you no longer have that ghosting.
[Image: 2748844.png]
Eh yeah, it could be that newest GSdx versions have a new bug that causes the big shifts.
Try some slightly older ones (that still have the pixel-offset functionality).
I don't believe this is the offset problem, as I've tried every offset value you can name and it doesn't really do anything for the strange shift.

The problem first started after plugin version 1584, 1584 being the last working version.

Heres a pic I posted a while back.

[Image: image2jgu.jpg]

I was wondering, since Jake seems to be looking at GSDX a bit, any chance of looking at what changed between 1584 and the newer builds ?
If you're busy, it's not important as 1584 works perfectly fine.
Intel E7500 @ 4.00ghz 400 fsb / Asus P5QL Pro / 4Gb Kingston RAM / PNY nvidia 9800GT 512Mb / Creative X-Fi Music 24 / Vista 64 SP2/

Users browsing this thread: 2 Guest(s)