IPU1 error [I searched the forums first]
IPU1 running when IPU1 DMA disabled! CHCR 1 QWC 0

I got that while playing Growlanser Generations right after the beginning battle examination. it gave me that line and then just froze. Is there anyone who can tell me maybe how to enable DMA or what it is?

Sponsored links

Enable the OPH gamefix and it should stop the freezes.
the oph flag hack didnt stop it. it froze in the same place. but thanks for trying to help.

Edit: i should note that i got the exact same error
IPU is flaky with that game and there's nothing you can do to fix it yet. Sorry.
can i ask why does it say fully compatiable then? is there someone who has gotten it fully working? or at least a way to get to the end of the game?

Edit: Just so people dont get angry im not saying it SHOULD work. I'm just curious since it says that it does if there were any other people who had tried something different.
That's because the IPU bug is semi random. It will happen and kill the game but not always.
The tester simply had luck.
hm so then is it plausible that i might beable to contiously do the beginning of the game until it simply doesnt error?
It's enough to do a savestate before any freeze spot and simply try passing it a few times.
Thank you rama. I had savestated during the freeze and tried loading it multiple times but ill try right before it and see if i can't get past it.
I have tested the game more in depth using this method. i was able to play pretty far if you can get over the frusteration of ethier having to savestate every 2mins OR having to redo 15 minute fights cuz every battle completion is a IPU1 check. However its not fully playable for the fact that also some of the higher level magics are also ipu1 checks and, trying to get past 3 or 4 in a row is like trying to get 777 in a slot machine.

Are there any plans for the future to address this particular error or is it only specific to this one game series and waived off?

Users browsing this thread: 1 Guest(s)