Ico/ SotC high res. glitch.
Hi All !
I try to play with my old favorites, ico and shadow of the colossus and gladly i have "high spec" pc to do that.

I have 2 problems with Ico.
1. When i change the resulotion to 1280x720 (gs plugin) or multiply the native res. (2x-4x) only the half of the screen is shown(horizontaly cut the screen in half) the other is black.
If possible i like to play the game Hd res. if i can do it.
2. i use Logitech F310, when i press the analog up, down, left or right,like this (+) then charaterer moves normal (running), but when i press "X direction" the character just walk even if i push it to the max.

When i play higher resolution a wide black vertical line appears on the right side on the screen.

Asus g771
  • Intel® Core™ i7-4710HQ processor
  • NVIDIA® GeForce® GTX 860M 4GB GDDR5 with Optimus Technology
  • 8GB RAM

Pcsx2 1.3.0

Gs plugin gsdx5899 (msv 16.00 sse41)
lilypad svn (r5822) 0.11

Thanks in advance.

Sponsored links

Get the latest Developer/Git build, make sure when you extract it you delete everything in your plugins folder first as you are using an old GSDX.

and use the AVX2 version, that's optimal for your CPU Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Problem solved, with pcsx2 1.3.1 the native res. multiplier works.

But i discover some new glitch the black shadow figures are gone, only their eyes are visible and their "foot prints".
it seems that effect not shown for some reason.


Any ideas ?

- Problem Solved now the game runs perfectly in hd without iny graphical glitches !

Users browsing this thread: 1 Guest(s)