Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ico graphical problem
#1
Photo 
So here is the problem
[Image: T580n.jpg]
So as you can see there is a weird fog always in the game.-. any ideas how to fix it?Thanks in advance
specs: i7 950 3.07GHz
960 GTX 4gb
6gb RAM
Windows 10 Pro

PCSX2 1.4.0

Everything is in default

Playing from ISO
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(02-08-2016, 04:14 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Oh I am sorry I didn't know, I edited the extra info now
Reply
#4
(02-08-2016, 03:53 PM)kidagine Wrote: So here is the problem
[Image: T580n.jpg]
So as you can see there is a weird fog always in the game.-. any ideas how to fix it?Thanks in advance
specs: i7 950 3.07GHz
960 GTX 4gb
6gb RAM
Windows 10 Pro

PCSX2 1.4.0

Everything is in default

Playing from ISO
Try setting the CRC hack in GSDx plugin settings to Aggressive. ( I'm assuming it's already in Full/Safest as everything you say is in default.)
Reply
#5
OpenGL might be a good thing to try as well, try playing with the "Hardware Depth" and "Accurate Blending" options. turning on HW Depth and Basic Blending might be good enough Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Yes, it seems to be a depth effect emulation issue. Try Ref's proposition and reduce the CRC level to minimum too.
Reply
#7
If you switch to software and back to hardware, the fog will look like the last frame shown in software mode. It doesn't seem to go away with Open GL-CRC aggressive or off, BUA, HW Depth and Accurate Date. HW Hacks don't help either. Only switching to software mode works.
Reply
#8
Weirdly I'm not experiencing the persistence of fog when switching from software to hardware either in OGL or Dx11. CRC setting used - partial and full.
ICO ntsc-u, PCSX2 1. 4, Automatic game fixes ON.
However I found another problem; the fmv on idle menu doesnot display in OGL or DX. Had to use "Switch to software for rendering FMV" hack.
Reply
#9
Hum, I know there are some bug in my depth texture conversion. However, there is maybe a texture cache bug too. Could you check the rendering with the preload hack. (if it wasn't already tested)
Reply
#10
Preload hack didn't work for the fmv in hardware mode.
So I checked with versions 1. 0 and 1. 2. 1 ; didn't work either. I guess it never worked.
If other forum members could check it please.

Update: If it is of any significance, internal res of in-game changes from 512x448 to 720x480 in FMV.
Reply




Users browsing this thread: 2 Guest(s)