Idk what's wrong!
Hey, sup. This is regarding my .hack G.U. file that I just got. It came out like this:
and so on, you get the picture.

It's type is called 001 File.
I read the past threads and found someone with the same problem. How to convert it to the file that will make me play it. Which would be, an .ISO file. So I downloaded Imgburn, and "built" it as the name suggests. After doing so, I had the file PS2X.HackGUVol1.rar, checked properties and it was an ISO file. So I was almost happy, until I tried it on my emulator,
I had set it on ISO under CDVD, ISO selector w/ the .hack ISO file, from Daemon Tools. These are the plugins I'm using and I'm also gonna post the ones I have, but I've tried the ones I have, nothing seemed to work, but feel free to let me try it again XD

GS Plugins:
GSdx 3693 (MSVC 15.00, SSE2) 0.1.16 [gsdx-sse2-r3878] <--current GSdx
GSdx (MSVC 15.00, SSE2) 0.1.7 [GSdx] <--another GSdx I use

Lilypad svn(r3878) 0.10.0 [lilypad-r3878]

SPU2-X r3702m 1.4.0 [spu2-x-r3878]

cdvdGigaherz (r3429) 0.8.0 [cdvdGigaherz] <-- frequently used
Linuz ISO CDVD 0.9.0 [cdvdiso-r3878] <-- read about this, but I don't understand it quite well as they would have wanted people who read it to.

That's basically it. If anyone can help me with this, I would appreciate it. Since I'm not good with any of these things, and I rely on hearty, generous people that want to lend a hand to the newbies out there Laugh
If you guys need any file, or settings that need to be screened I can screen it for your guys. So ask away! Thanks Laugh

*Also, while using LinuzISO on CDVD, I can play the Run CDVD, but I end up with "Please insert Playstation, or any Playstation 2 format disc."
I honestly don't have a clue what to do right now. -_-

Sponsored links


Downloaded files.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)