Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
In game movement issues.
#1
Hey, as the title states im having In game movement issues using a Keyboard configuration.

Im running Lilypad 0.10.0. The binds i have work fine for everything but movement, as far as navigating the menu and so forth, im speaking solely of my D-Pad which i have allocated to the arrow keys on my keyboard, no movement whatsoever once i am in the game, applies to both games ive tried.

Any information/help would be appreciated, cheers.

Also, apologies if this has been asked here before, im worthless at navigating anything and everything, also just to clarify.

I have the newest version of pcsx2, or atleast to my knowledge the newest, being 0.9.8.
Have tried running it in Administrator.

Reply

Sponsored links

#2
Not all games support movement via the D-Pad. Have you tried binding the left stick to say the arrows on the keypad? What games are you trying to play?
Reply
#3
You sir are a scholar and a gentleman, i didnt even think to try that, blissful ignorance at its greatest, the games were Summoner and Zone of enders.

Also this may just be my horrible memory, but every time i cast a spell in summoner the game gets a monumental frame delay, i havent played it in a good 6 years or so and to my recollection it wasnt like that back then, but the rest of the game runs very fluidly, any idea what it may be?

Edit - Also whenever the view changes to one with a fairly significant distance visible infront of me, it becomes incredibly choppy.
Reply
#4
Firstly, you should probably bind Dpad to keypad and left stick to arrow keys, so you don't have to reach as far while playing.

Secondly, what are your system specs? Have you enabled speedhacks? I'll see whether we can get the games running smoothly.
Reply
#5
Hardware specs - AMD Athlon™ II X2 250 Processor 3.00 GHz, Nvidia 9800GT, 2.00GB ddr2, Windows 7 64 bit.

I've tried it with speedhacks, i managed to get it running to a degree how i like it by changing it to Direct3D10 (Hardware) and putting it on Native, but now the frame rate is too fast all the time and changing none of the other settings brings it down, this is with all forms of speedhacks off.
Reply
#6
Framerate too fast? Press F4.
Reply
#7
I've done that, changing it from normal-unlimited and it does not make any difference, the frame rate still maintains above 120.
Reply
#8
^
^
you probrably set in turbo mode toggling "TAB" button.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
Ok that fixed the issue of the game being too fast at times, but i still get absolutely absurd frame issues whenever i can see a fair distance in front of me.
Reply
#10
Did you remember to turn all the speedhacks + native resolution back on?
Reply




Users browsing this thread: 1 Guest(s)