Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
In game movement issues.
#11
Yes both are on, issue still persisting.
Reply

Sponsored links

#12
Overclock your processor or upgrade it, it can't take the load of the big areas.
[Image: newsig.jpg]
Reply
#13
(05-09-2012, 11:45 AM)Bositman Wrote: Overclock your processor or upgrade it, it can't take the load of the big areas.

Currently, the issue is that the game is running way too fast. I have no idea what he's done. Yet... he claims it's running at 120FPS, which is basically turbo mode.

EDIT:

Here is my idea - setting Base Framerate Adjust to 200% mimicks your problems. It's possible you stuffed it up somehow. Here's my recommendation:

Open Config-> Emulation Settings.

Tick the "Preset" box in bottom left corner of window.
Apply and hit okay.
Repeat step one, and untick Preset. Go to speedhacks window and turn on speedhacks. (Leave fast CDVD and MTVU disabled.)
Run game.
Report back here.
Reply
#14
That seemed to work, cheers ambient, much appreciated.
Reply




Users browsing this thread: 1 Guest(s)