Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Increase pcsx2 performance? please help
#21
hm.. might have been the paltex thing.. idk, I don't have myPCSX2 handy where I am, so I can't write out great settings. I probably botched something in the text

(cause I don't carry my bios around with me, and we need that to even set up PCSX2)
Reply

Sponsored links

#22
Well it sounds like if you underclock it'll go faster then TongueLaugh or just give the computer a good kickingHappy.

Set all speedhacks on/max except the fast boot loading thing. FFX can take it.
[Image: xtqkcQD.png]
Reply
#23
or disable the mVU hacks and use sVU
Reply
#24
(01-14-2011, 01:49 AM)Saiki Wrote: hm.. might have been the paltex thing.. idk, I don't have myPCSX2 handy where I am, so I can't write out great settings. I probably botched something in the text

(cause I don't carry my bios around with me, and we need that to even set up PCSX2)

don't worry about it.

i would like to point something out. WE HAVE GOTTEN A LITTLE OFF TOPIC

In my forst post i was asking if anyone knew why setting my performance settings to"adjust for best performance made pcsx fps worse. It is supposed to make it run better, but got worse. It is like something in the performance settings>advanced settings has to remain checked or something.

Any ideas?
(01-14-2011, 01:55 AM)Saiki Wrote: or disable the mVU hacks and use sVU

I'll try that. Thanks
Reply
#25
(01-14-2011, 01:55 AM)Saiki Wrote: or disable the mVU hacks and use sVU

It helped but the graphics looked like i was using a plugin from 9.5.0 pcsx2 version
Thanks anyway
Reply
#26
I don't know of a "best performance" mode, but your settings are not right, that much I can tell you, I just don't know how exactly to fix it
Reply
#27
go to start> right click computer>select properties>advanced system settings> performance settings and adjust for best performance is what i am talking about

It is supposed to help boost performance, but not for me for some reason. It is as if one of the boxes that are unchecked are crucial to pcsx2 performance
Reply




Users browsing this thread: 1 Guest(s)