Incredibiles: Rise of Underminer doesn't work!
Hi. I converted the PS2 Original Disk to iso format for PCSX2.

Untill here we are ok. Game opens, i can load the game but when it shows loading it stucks and it stays like that for hours. I'm pretty sure it's kinda of a bug or something similar like that. Can anyone help me?

I have PCSX2 0.9.7 Official @ default settings.
I mean i'm using DX11 with 2048x2048 Internal Res.

My system specs are these :
My PC Rig :
RAM : Corsair Vengance 12GB DDR3 2000MHz + RAM Fan.
CPU : Intel Core i7 995x @ 3.60GHz
GPU : ASUS MARS 2 Duo GTX 580 <= Way Better Than 590GTX.
MOBO : MSI Big Bang Xpower
PSU : Silverstone Strider ST 1500W
DVD : LG Blu-Ray & HD-DVD Drive
HDD : OCZ SSD Velodrive 1.2TB
CPU Cooler : Cooler Master V8
SCREENS : Alienware AW2310 120Hz (x3 for Nvidia Surround)
GLASSES : Nvidia Geforce 3D Vision
OS : Windows 7 Ultimate x64 bit SP1.
JOYSTICK : Cowboy PS3 Joystick. (Motionjoy drivers + vibration active.)

Oh i forgot to mention. i have tried some of the fixes but it didn't work at all.
*removed, avatar is already borderline. This forum has people who can be as young as 13 years old and that was pushing it*

Sponsored links

First things first, update to either the latest stable PCSX2 (0.9.8) or the latest SVN (0.9.9 svn4918). Try the game again then, if it's still not working try changing the clamping settings to full or changing it from microVU to superVU in the settings.
[Image: 2748844.png]
Also and that the 580 GTX Mars2 for a fact is faster, that's logical, since it has a double GPU on the card, that's why it's faster then the 590GTX Tongue only reason why it's faster.
What game? PCSX2 settings? Plugin settings? Any kind of error in the log window after you get the problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)