Indiana Jones and the Staff of Kings very minor bug
Hello. The Game works perfectly without any bugs at all and perfect FPS on PCSX2 0.9.7 (r3878) with the GSdx and the SPU2-X plugins. The Bug occurs only if I choose not to use the native resolution of the ps2. Check the screenshots to see how it looks with native checked and unchecked. As you can see the graphics are A LOT smoother and better looking with a custom internal res with the exception of the bug. Do you have any idea how (if possible) to fix it? It is not a big deal if it can not be fixed, in this case I'll just use the native resolution but I would prefer better graphics... Thanks in advance!Wink
[Image: ijnativechecked.png]
[Image: ijnativeunchecked.png]
P.S. I forgot to mention that I'm using the NTSC version if it matters...

Sponsored links

Some games really dont like a custom resolution. Have you tried the skipdraw hack? Might help otherwise you might be stuck with native.
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Try chosing a scaling resolution (2x/3x) and not a custom one, if it's still not fixed try the offset hack in GSdx (hacks subsection in the guide), it's also possible it just won't get fixed right now:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks for the the fast answers. I tried the solutions both separately and simultaneously but it remained the same. Thanks again, if you have any future ideas I'll appreciate them.

Users browsing this thread: 1 Guest(s)