Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Input Lag?
#1
Alright, so I've looked high and low, and I haven't found any solution.

I've been having some input lag problems, and I've tried everything I could find to get it resolved -- to no avail. 

If someone could help me, I'd appreciate it.

BTW the game I'm trying to get working is DDRMAX: Dance Dance Revolution, so timing is really critical, hence why I need to solve the issue.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(01-09-2018, 06:05 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Specs:
[*]Operating System: Windows 10 Professional 64-bit
[*]CPU: Intel Core i7 6700HQ @2.60GHz
[*]Memory: 16 GB Dual-Channel RAM @ 1197MHz
[*]GPU: NVIDIA GeForce GTX 1070 Notebook

Version of PCSX2: 1.4.0

I've tried to keep everything at the defaults as far as settings, though I have

I'm trying to run DDRMAX: Dance Dance Revolution. So far, that's the only one I've tried.

Apologies for the late reply, been busy with other things.
Reply
#4
You might be able to reduce the input lag somewhat, but as it's emulation there will always be some input lag left. If you want perfect input you'll need to play it on your PS2.
Reply




Users browsing this thread: 1 Guest(s)