Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Input Lag Issues on Prisoner of Azkaban
#1
Hi All,

I am playing the Prisoner of Akzaban on PCSX2, and am suffering from input lag.

I'm playing on 50fps at 100% speed so all is well there, but am suffering from maybe half a millisecond input lag which is infuriating.

I am playing with a Pad, let me know if this is just a pad issue and it's better to play on keyboard, or if there is anything I can do to make it playable on a pad.

Thanks in advance!
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-30-2020, 11:27 PM)JamieAR97 Wrote: Hi All,

I am playing the Prisoner of Akzaban on PCSX2, and am suffering from input lag.

I'm playing on 50fps at 100% speed so all is well there, but am suffering from maybe half a millisecond input lag which is infuriating.

I am playing with a Pad, let me know if this is just a pad issue and it's better to play on keyboard, or if there is anything I can do to make it playable on a pad.

Thanks in advance!

The input lag is a known issue, there is nothing you can do about it. What i did is avoid games that require precise input timing.
OS: Windows 10 Home 64 BIT 20H2
CPU: AMD R7-3700X 3.6 GHZ
GPU: Asus GeForce GTX 1650 Super
RAM: Corsair 3600 MHZ 2x8GB DDR4
Mainboard: Gigabyte B450 PRO WIFI
Display: Asus VP228
Audio: Creative Sound Blaster Z / GigaWorks T40
Storage: Seagate 1TB HDD, Transcend 1TB SSD
Optical: Asus BW-16D1HT Blu-Ray Writer
Power supply: Corsair CX550M
Reply
#4
half a ms is nonsense.
[Image: HkgHT5k.gif]
もっとちゃんと言ってよ
忘れないようメモにしてよ



Reply
#5
(12-30-2020, 11:27 PM)JamieAR97 Wrote: I'm playing on 50fps at 100% speed so all is well there, but am suffering from maybe half a millisecond input lag which is infuriating.

You can notice 1/40th of a frame lag? You are a super human and I suggest you report to MENSA immediately.

Anyway you could try the latest 1.7.0 development build as we fixed some frame time issues which you may be experiencing. You can get it here: https://buildbot.orphis.net/pcsx2/
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Blush ! I meant half a second not half a millisecond ahaha!

I'll give the new build a go now and see how it goes, thank you!
Reply
#7
haha yeah that makes more sense.
Another thing you can try is switching to port audio in spu settings to reduce audio latency.
[Image: HkgHT5k.gif]
もっとちゃんと言ってよ
忘れないようメモにしてよ



Reply
#8
(12-31-2020, 04:39 PM)refraction Wrote: You can notice 1/40th of a frame lag? You are a super human and I suggest you report to MENSA immediately.

Anyway you could try the latest 1.7.0 development build as we fixed some frame time issues which you may be experiencing. You can get it here: https://buildbot.orphis.net/pcsx2/

Just back to say thank you!

That sorted the issue straight away Smile
Reply
#9
thanks for letting us know
[Image: HkgHT5k.gif]
もっとちゃんと言ってよ
忘れないようメモにしてよ



Reply




Users browsing this thread: 1 Guest(s)