Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Input lag with Space Channel 5
#1
So I've been trying to get the original Space Channel 5 working on here after playing the Steam version of part 2, but the input lag is unbearable. None of the other games I'm running on PCSX2 have any noticeable input lag but on this one it's just so frustrating, so I'm mostly looking for advice on how to make it less so. I'm playing using a wired Xbox 360 controller which works pretty well for me.

System specs for my setup are here (copied from my DxDiag)
Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.190418-1735)
          Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
      System Model: HP EliteBook 8570w
              BIOS: Default System BIOS
          Processor: Intel® Core™ i7-3820QM CPU @ 2.70GHz (8 CPUs), ~2.7GHz
            Memory: 20480MB RAM
Available OS Memory: 20412MB RAM
          Page File: 20624MB used, 20196MB available
Reply

Sponsored links

#2
We are aware of an increasing number of reports of input lag and have been running tests. So far we have not found any conclusive evidence that:

1) Input lag is worse than on the PS2 itself
2) There is an increase of input lag due to various configuration settings.

The only sensible thing we can suggest is to try changing your vsync settings in PCSX2 and/or your graphics driver. Otherwise, we have nothing helpful to offer but speculation and guesses, until tests can prove that an issue exists in the emulator somewhere.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)