Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installed PCSX2 1.6 and it will goes unresponsive when trying to apply plugin setting
#1
Subject pretty much states the issue.  1.4 broke (Something about ELF having no path.. tried everything and it would not fix.) so I uninstalled it and installed 1.6... now it wont even apply plugin settings.. just goes totally unresponsive, freezes, and I have to force it to close with task manager... then the process repeats ad infinitum. Help?
Reply

Sponsored links

#2
Installer version ? Or portable ?

Where did you install it ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
PCSX2 1.6.0 Standalone Installer for Windows, direct from the downloads section of the PCSX2 site.
Originally had it installed just on the desktop for ease of access.. also tried in the default path for the installer.. and several other locations over the course of the day.  Keep hoping something will work, but each and every time, it just fails to apply plug-in settings.

PC Specs if it helps:
Operating System: Windows 10 Home 64-bit (10.0, Build 19041)
Motherboard: Gigabyte GA-78LMT-S2
Processor: AMD FX™-4300 Quad-Core Processor (4 CPUs), ~3.8GHz
Memory: 8gb RAM
NVIDIA GeForce GTX 950 2gb, made by Zotac
DirectX Version: DirectX 12

EDIT: Rebooting got the plugins to load, but now, after using it ONCE, it will not run ISOs anymore, again giving me the 'ELF HAS NO PATH' Error.  I am not going to reboot my pc EVERY SINGLE TIME I want to play a game, obviously.. so.. any way to fix this and make it stick?

Edit 2: Now it's gone and lost my plugin settings and is doing the freezing when applying them AGAIN.
Reply
#4
You should post the contents of your emulog.txt
[Image: newsig.jpg]
Reply




Users browsing this thread: 3 Guest(s)