Installing MyMcConverter
I'm a new PCSX2 user trying not to impose my newness on the forum immediately ... and failing.

Trying to convert a save file (from my PS3) to a memcard file, I've gotten PSV Exporter and PS2 Save Builder working, but have had no luck with MyMcConverter. I've downloaded, extracted (to desktop and to program files, in different attempts), extracted the included library folder, and attempted to open the program ... except nothing happens. No error messages (after I solved some dll issues), no nothing.

Per instructions, I've made sure DirectX is fully updated.

This is occurring on both XP SP3 and Windows 7 — I have each installed (on my MBP, via Fusion). (Each is fully updated per Windows update.) FWIW I don't have PCSX2 installed on the Windows 7 installation (I copied a Mcd file there to work with); I do on the XP installation, though I intend to use the file on my Mac OS installation, but I can't imagine this would matter.

The failure mode is so basic that I imagine I'm making a very simple error; please, can anyone offer suggestions?

(System specs, though I would think it wouldn't matter: early 2011 MBP, 2.3 GHz i7, 8 GB; windows running via Fusion 4.13.)

Sponsored links

How are you starting the program...from mymc-gui or?
(07-05-2012, 11:25 PM)vsub Wrote: How are you starting the program...from mymc-gui or?
That was what I tried first, by double-clicking mymc-gui.exe. Then I tried mymc.exe (command line version, I guess), with the same result (meaning nothing happened).

I've also tried start —> run, with the pathname ("C:\Program Files\MyMc\mymc-gui.exe"), again with that same null result.

Just now I tried something else: I opened a copy that resides on my Mac OS side, but rather than "open with" Wine (which also doesn't work), I opened it in Windows 7 (which was running at the time). That's still not opening the version that's actually installed in Windows, unfortunately, and that's why I assume I'm still stuck, with a different error (it claims my Mcd file isn't a valid memory card file), so I think I really have to get the Windows version running somehow.

Or something like that.
When it says that it means that the memory card is not formatted and that's why it can't open it.
Set the CDVD to No Disk and then System=>CDVD Boot (Full)=>Enter the Browser,open the card and it is suggest to format it.

When the format finish,you will be able to open the card with mymc
I will attempt that, thank you. Kind of cludgy not to be able to run the copy of the program that's installed on Windows, but if it works, I don't really care.
Thank you; I have it working now.

Users browsing this thread: 1 Guest(s)