Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Internal resolution scaling apparently not working
#31
bob tff interlacing - the Interlacing (F5) option in GSdx
fine tune your TC offsets - Enable in GSdx "Enable HW Hacks" and set values(I don't know what values wheninrome is using but they depend on the scaling you are using)for TC Offset X and TC Offset Y

And of course,use Texture Filtering other than Nearest
Reply

Sponsored links

#32
(01-04-2018, 05:15 PM)vsub Wrote: "Enable HW Hacks" and set values for TC Offset X and TC Offset Y.

And of course, use Texture Filtering other than Nearest.

Looking perfect with boff TTF and offset X: 0, Y: 250.
Thankfully I didn't need to change the filtering.

[Image: UR7PbPO.png]

Thanks, to everyone Smile
PCSX2: 1.5.0 dev build
GS: GSdx32-AVX2, OGL (Hardware)
> My settings <

OS: Windows 10 x64
CPU: i3-4160 3.6GHz
GPU: GTX 1050 Ti
RAM: 2 x 4GB DDR3 798MHz
Reply




Users browsing this thread: 1 Guest(s)