Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid: 007: NightFire (SLUS-20579) (RUS+ENG loader) (NORG - translator team)
#1
Hello,
I just tried to run this version of game. Yes I know, that this is a bootleg version, and compability is done to licensed copies, but i really want to play game on my native language, and probably 90 percent of russian transaltions for ps\ps2 was bootleg, and most of them works fine on the chipped console. This version works fine and fully playable on console (tested by myself on my ps2 with modbo 1.0) but my console is in bad condition and i dont want to disturb it too often. So i tried pcsx2. Run it in all modes opengl, directx software hardware. Run rus version. Game starts.

And theres are problems

1) text in menu (the words press start use the same model as in menu) doesnt look as good as on original console. Text has some pixels arround (for me it is minor bug)

2) First stage has graphical bugs. After second cutsene road doesnt show properly It has some shadow on it.

https://cloud.mail.ru/public/4LE1/3KQAA6oLy There is the problem. After this cutscene road also had shadows

Any suggestions?

Sponsored links

#2
If you are on 1.6/1.7, make sure automatic gamefixes is enabled.
#3
Hello, checked. I run 1.6 pcsx version. Automatic gamefixes were enabled. Disabled them. Problem is still here. Actually i dont think that problem is in this option. I have run other russian version pal from Kudos (frech language is Russian there), and it works at pcsx as on console. And also freezes on the third stage, also as on cosole, so it should freez also two times. it is known problem of kudos version in russian segment of ps2 players. I would plaed this version, becouse i really liked their translation. It is pretty accurate (which is unusual for kudos). But voices soundtracks are messed. And subtitles dont match with what charaters says. And so subtitles has right translation, and voices wrong. It disturbes very well. Norg version doesnt have this problems, so i tried this
To conclude i dont think that problem is in automatic fixes.
#4
just use your original game to get past this particular part, then use your patched ("kudos" or "norg" or whatever) translated iso to go on
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Hello, i passed this stage. I understand you, but it would be nice, if this problem will be fixed.
By the way, these russian versions arent patched. This dvds were sold by pirates in 2004 - 2012 (yes it isnt fan translation), and then our russian community dumped them. And translator usually left some indification in files, so we differ them. There is the website rgdb, there is database of all bootleg ps1/ps2 translations, which were found, and now are in internet.
#6
Oh, I see. Problem is we don't support pirated versions. Only official Al ones
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
Anyway, thanks for helping. I rebuilded iso file and deleted multiloader and now game works fine, as it should work. It seems to me that problem was in loader, which pirates got from official demo ps2 disks. Passed four level with my new iso on pcsx2.
Thanks guys, your work is awesome, case closed.
#8
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 10 Pro 64bit




Users browsing this thread: 1 Guest(s)