Invalid: [Bug Report] BUG GTA Vice City Stories
#1
hello, i want to report a bug. In GTA \liberty City Stories, at the very beginning of the game when Tony Cipriani has to get in the car to take someone, if you keep walking there on the scene, there are sudden FPS drops, some parts of it and others not. I put the file, I don't know if this is the correct file, but here's the tip, but the game itself runs very well in the emulator, If you have more bugs I'll report it here.

i7 7700HQ RAM 32 GB
GTX 1050 TI 4GB

PCSX2 1.7.2005


Attached Files
.txt   emuLog.txt (Size: 7,58 KB / Downloads: 128)

Sponsored links

#2
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
#3
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ CL9
GPU: GTX750TI 2GB GDDR5
OS: Windows 10 Pro 64bit




Users browsing this thread: 1 Guest(s)