Invalid: [Bug Report] Black PAL, player gets stuck on spot
#PCSX2 Version: Official 1.1.0 Release with the 5645 SVN.
#Emulation Options: EE/IOP at Default, VU at Default.
#Plugins: GSdx 5632 (MSVC, 16.00, SSE41) 0.1.16 [GSdx32-sse4-r5632] (DX11, Hardware and Software Tested) , SPU2-X r5559 2.0.0 [SPU2-X-r5559] , no hacks used.
#description, control issue.
basically I'm running along and suddenly I get stuck to the spot, it happens at the same spot each time, can be repeated again and gain. also found another two other places where you can stick to the spot and can't move forward or back. all on the first mission. apart from that the game runs full speed. usually happens when strafing, or if you back into a wall or object you suddenly get stuck, sometimes your movement stutters like you almost get stuck but then can move again.

system specs:
win7 x64 sp1
amd fx 6350 @ stock speed
gigabyte 560 ti @ stock speed
8gb ddr3 1333

i'm using a Saitek cyborg rumble pad p3600, tried with drivers and with standard windows drivers. also tried playing with keyboard & mouse but the prob still occurs.

any ideas?

forgot to mention, in the past I've tried it with a 360 controller and that made no difference. also I was asked on the google code issues site to try different rounding modes and clamping settings, altering the rounding modes slowed down the game and the clamping settings didn't do anything.

this is where you get stuck;
[Image: T4uKc93.jpg]
you come out on the balcony to get over the wall. where the the corner of the wall sticks out, you get stuck there. (which is where I am standing in the pic)

Sponsored links

Hm after altering round mode and clamping did you load from a memory card save or a saved state? If it was a saved state, you should try again from memcard since the bug could have been 'saved' in the state
[Image: newsig.jpg]
ok, I've tested with a fresh save/profile and the bug is still there Sad
getting stuck on objects glitch still exists on 1.3.0
Is anything written in the emulog?
i'll have to check.

ok, this is all that comes up, apart from dvd sector reads that just continue to scroll.

[Image: Cf03DPz.jpg]
Have you tried with an ISO?
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
tried with a disc and iso, same glitch.

player always gets stuck in certain spots, sometimes you get thrown through walls.
any chance the glitch can be fixed? be nice to finally get the missing graphics working as well instead of switching between software & hardware all the time.
I guess getting stuck and missing graphics are two different stories. For missing graphics I would not hope too much in the next weeks.
The getting stuck error might be solvable with our completely new debugger Laugh.
(But one needs to find a dev that owns that game and has time to look into it. That will be complicated)

Users browsing this thread: 1 Guest(s)