Invalid: [Bug Report]* CDVD: Disk Type: No Disc [PAL] - CDVD Gigaherz
I'm going ahead and say:  * CDVD: Disk Type: No Disc. is a bug, another member is exactly facing the issue I'm currently facing when trying to boot up the disk using the plugin. When fast booting into the disk that is in the physical disk drive, will cause many TLD Misses, full booting will ignore the disk, as if it's blank and nothing's on it.  
One workaround for this issue:
-Running the virtual disk drive (by Mounting the image file) using the cd/dvd plugin, full boot it or fast boot then change to the main physical disk drive will allow PCSX2 to actually detect the disk and will be playable until PCSX2 is re-launched.
vsub encountered this problem too:

vsub tried to help me but nothing ever worked expect for that work around.

 CPU Options: EE/IOP are defaults, VUs are defaults (also tested EE/IOP clamping to Full and VUs clamping to Extra+Preserve sign)
Using gsdx32-ssse3 v1.0.0, cdvdgigaherz plugin.

How to get this problem to occur:
1. Insert a disk onto your physical disk drive, then use the cdvdgigaherz plugin to use the disc, see the program log and you will see Disk Type: No Disc. Try to fast boot it and you'll get TLD misses.
2. Mount a image file, then use the cdvdgigaherz plugin to again use the disc, fast booting will cause TLD Misses and full boot will just ignore the disc (Happens to the physical disc drive too), you'll get the same log. (Disk Type = No Disc)

If you need any screenshots, let me know...

Sponsored links

If you're going to make bug report, make sure that it follows the guidelines:
It hasn't been proven to be a bug yet and because you are the only person who is experiencing it, the likelyhood is it isn't, so stick to your other thread for now

If it is shown to definitely be a bug, ask a moderator/admin to reopen this thread.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Unlocked as this has been replicated.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Okay, this problem has been solved by using a different plugin that I have downloaded and vsub told me to try. It's a lot older than the one you usually have but it only works with single-layer dvd type, here's the link (Originally posted by Vsub):
Download the plugin that is nearly at the end of the post.

Me and vsub think that it's a plugin bug...
I've changed the title to be a bit more accurate
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
I fixed some CDVDgigaherz bugs not too long ago - I don't know whether anything I fixed is related to this bug or not, so could you check whether it's fixed in the latest git builds?
Did this bug ever get fixed? I can't recall Tongue
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.

Users browsing this thread: 1 Guest(s)